10 Tips For 200-125 client

It is more faster and easier to pass the Cisco 200-125 exam by using Breathing Cisco CCNA Cisco Certified Network Associate CCNA (v3.0) questuins and answers. Immediate access to the Refresh 200-125 Exam and find the same core area 200-125 questions with professionally verified answers, then PASS your exam with a high score now.

2016 Oct 200-125 rapidshare

Q31. CORRECT TEXT - (Topic 7) 

A network associate is configuring a router for the weaver company to provide internet access. The ISP has provided the company six public IP addresses of 198.18.184.105 

198.18.184.110. The company has 14 hosts that need to access the internet simultaneously. The hosts in the company LAN have been assigned private space addresses in the range of 192.168.100.17 – 192.168.100.30. 


Answer: The company has 14 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.184.105 to 198.18.184.110/29. 

Therefore we have to use NAT overload (or PAT) 

Double click on the Weaver router to open it 

Router>enable Router#configure terminal 

First you should change the router's name to Weaver 

Router(config)#hostname Weaver 

Create a NAT pool of global addresses to be allocated with their netmask. 

Weaver(config)#ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248 

Create a standard access control list that permits the addresses that are to be translated 

Weaver(config)#access-list 1 permit 192.168.100.16 0.0.0.15 

Establish dynamic source translation, specifying the access list that was defined in the prior step 

Weaver(config)#ip nat inside source list 1 pool mypool overload 

This command translates all source addresses that pass access list 1, which means a source address from 192.168.100.17 to 192.168.100.30, into an address from the pool named mypool (the pool contains addresses from 198.18.184.105 to 198.18.184.110) 

Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports 

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements. 

This is how to configure the NAT inside and NAT outside, just for your understanding: 

Weaver(config)#interface fa0/0 

Weaver(config-if)#ip nat inside 

Weaver(config-if)#exit 

Weaver(config)#interface s0/0 

Weaver(config-if)#ip nat outside 

Weaver(config-if)#end 

Finally, we should save all your work with the following command: 

Weaver#copy running-config startup-config 

Check your configuration by going to "Host for testing" and type: 

C :\>ping 192.0.2.114 

The ping should work well and you will be replied from 192.0.2.114 


Q32. - (Topic 2) 

What parameter can be different on ports within an EtherChannel? 

A. speed 

B. DTP negotiation settings 

C. trunk encapsulation 

D. duplex 

Answer: B 


Q33. - (Topic 4) 

A router has learned three possible routes that could be used to reach a destination network. One route is from EIGRP and has a composite metric of 20514560. Another route is from OSPF with a metric of 782. The last is from RIPv2 and has a metric of 4. Which route or routes will the router install in the routing table? 

A. the OSPF route 

B. the EIGRP route 

C. the RIPv2 route 

D. all three routes 

E. the OSPF and RIPv2 routes 

Answer: B 


Q34. - (Topic 3) 

Refer to the exhibit. 


Which subnet mask will place all hosts on Network B in the same subnet with the least amount of wasted addresses? 

A. 255.255.255.0 

B. 255.255.254.0 

C. 255.255.252.0 

D. 255.255.248.0 

Answer: B 


Q35. - (Topic 6) 

What will be the result if the following configuration commands are implemented on a Cisco switch? 

Switch(config-if)# switchport port-security 

Switch(config-if)# switchport port-security mac-address sticky 

A. A dynamically learned MAC address is saved in the startup-configuration file. 

B. A dynamically learned MAC address is saved in the running-configuration file. 

C. A dynamically learned MAC address is saved in the VLAN database. 

D. Statically configured MAC addresses are saved in the startup-configuration file if frames from that address are received. 

E. Statically configured MAC addresses are saved in the running-configuration file if frames from that address are received. 

Answer: B 


Topic 7, Troubleshooting 

252. - (Topic 7) 

What command visualizes the general NetFlow data on the command line? 

A. show ip flow export 

B. show ip flow top-talkers 

C. show ip cache flow 

D. show mls sampling 

E. show mls netflow ip 

Answer: C 


200-125 braindumps

Latest 200-125 exam cram:

Q36. - (Topic 8) 

Refer to the exhibit. 


In the Frame Relay network, which IP addresses would be assigned to the interfaces with point-to-point PVCs? 

A. DLCI 16: 192.168.10.1 /24 

DLCI 17: 192.168.10.1 /24 

DLCI 99: 192.168.10.2 /24 

DLCI 28: 192.168.10.3 /24 

B. DLCI 16: 192.168.10.1 /24 

DLCI 17: 192.168.11.1 /24 

DLCI 99: 192.168.12.1 /24 

DLCI 28: 192.168.13.1 /24 

C. DLCI 16: 192.168.10.1 /24 

DLCI 17: 192.168.11.1 /24 

DLCI 99: 192.168.10.2 /24 

DLCI 28: 192.168.11.2 /24 

D. DLCI 16: 192.168.10.1 /24 

DLCI 17: 192.168.10.2 /24 

DLCI 99: 192.168.10.3 /24 

DLCI 28: 192.168.10.4 /24 

Answer: C 


Q37. - (Topic 5) 

What SNMP message alerts the manager to a condition on the network? 

A. response 

B. get 

C. trap 

D. capture 

Answer: C 


Q38. - (Topic 3) 

What will happen if a private IP address is assigned to a public interface connected to an ISP? 

A. Addresses in a private range will be not be routed on the Internet backbone. 

B. Only the ISP router will have the capability to access the public network. 

C. The NAT process will be used to translate this address to a valid IP address. 

D. A conflict of IP addresses happens, because other public routers can use the same range. 

Answer: A 


Q39. CORRECT TEXT - (Topic 7) 

Central Florida Widgets recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring R1PV2 routing using the router command line interface (CLI) on the RC. 

Configure the router per the following requirements: 

Name of the router is R2 

Enable. secret password is cisco 

The password to access user EXEC mode using the console is cisco2 

The password to allow telnet access to the router is cisco3 

IPV4 addresses mast be configured as follows: 

Ethernet network 209.165.201.0/27 - router has fourth assignable host address in subnet 

Serial network is 192.0.2.176/28 - router has last assignable host address in the subnet. 

Interfaces should be enabled. 

Router protocol is RIPV2 

Attention: 

In practical examinations, please note the following, the actual information will prevail. 

1. Name or the router is xxx 

2. EnablE. secret password is xxx 

3. Password In access user EXEC mode using the console is xxx 

4. The password to allow telnet access to the router is xxx 

5. IP information 


Answer: Router>enable 

Router#config terminal 

Router(config)#hostname R2 

R2(config)#enable secret Cisco 1 

R2(config)#line console 0 

R2(config-line)#password Cisco 2 

R2(config-line)#exit 

R2(config)#line vty 0 4 

R2(config-line)#password Cisco 3 

R2(config-line)#login 

R2(config-line)#exit 

R2(config)#interface faO/0 

R2(config-if)#ip address 209.165.201.4 255.255.255.224 

R2(config)#interface s0/0/0 

R2(config-if)#ip address 192.0.2.190 255.255.255.240 

R2(config-if)#no shutdown 

R2(config-if)#exit 

R2(config)#router rip 

R2(config-router)#version 2 

R2(config-router)#network 209.165.201.0 

R2(config-router)#network 192.0.2.176 

R2(config-router)#end 

R2#copy run start 


Q40. - (Topic 8) 

A network administrator needs to configure a serial link between the main office and a remote location. The router at the remote office is a non-Cisco router. How should the network administrator configure the serial interface of the main office router to make the connection? 

A. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# no shut 

B. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# encapsulation ppp 

Main(config-if)# no shut 

C. Main(config)# interface serial 0/0 

Main(config-if)# ip address 172.16.1.1 255.255.255.252 

Main(config-if)# encapsulation frame-relay 

Main(config-if)# authentication chap 

Main(config-if)# no shut 

D. Main(config)# interface serial 0/0 

Main(config-if)#ip address 172.16.1.1 255.255.255.252 

Main(config-if)#encapsulation ietf 

Main(config-if)# no shut 

Answer: B 



see more 200-125 dumps